My blog engine maybe already out of date or expire. I have been using WordPress engine to built this blog since two years ago. Today, the latest stable version of wordpress is 3.0.  Since my stable version 2.7 that has been implementing on the server,  my blog engine never updated so I will ignore the stable version before 3.0. From version 2.7, it will be upgraded directly to version 3.0. All software  including wordpress should be upgraded to get a new feature or to cover existing bugs.

I will try to upgrade it with traditional way due to it’s simply way than others.

wordpress-logo1

Uncategorized

Leave a Reply

Your email address will not be published. Required fields are marked *